Upgrading Ushahidi

If you want to upgrade your selfhosted deployment please follow these guides.

If you are on version V3.x.x (Kohana) please read the following before upgrading to V4.x.x (Lumen). Some things has changed that affect your api.

When you are done reading above, or you already are on V4.x.x and want to upgrade to the latest release, move on to this guide.

‚Äč